Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?
Начало | Помощь | Поиск | Войти | Регистрация
DeepApple.Com  |  Deep Support  |  Помощь начинающим  |  Тема: Apach 2.2.6 + php 5.2.4 0 Пользователей и 1 Гость смотрят эту тему. « предыдущая тема следующая тема »
Страниц: [1] | Вниз Печать
Автор Тема: Apach 2.2.6 + php 5.2.4  (Прочитано 5539 раз)
Dared
Начинающий
**
Офлайн

Сообщений: 99



E-mail
« : 11 Октября 2007, 13:03 »

Обьясните как обновить встроенный apach и php, все что нашел  сети это настройка php 4 и использование встроеного
Apache ...   Строит глазки
дистрибутивы скачал и вот дальше что?
Записан

Macbook Core Duo 1.83  10.5 Leopard
Apple iMac 20" Core 2 Duo 2.4  10.5 Leopard
iPod Nano 8Gb
iPod Classic 160Gb
Lord
Deep Friend
Заслуженный участник
*****
Офлайн

Сообщений: 1035



WWW E-mail
« Ответ #1 : 15 Октября 2007, 15:51 »

У Вас какой-то расплывчатый вопрос, можно по конкретней.
Вы хотите узнать как инсталировать или что?
« Последнее редактирование: 15 Октября 2007, 15:53 от Lord » Записан

iMac Intel C2D 2.4 20" (10.7.4), iPhone 4S 16Gb v7.0.2.
voromax
Начинающий
**
Офлайн

Сообщений: 18



« Ответ #2 : 16 Октября 2007, 23:19 »

Обновить не удавалось, но инсталировать возможно
Можно даже "примотать" кнопки запуска и отключения сервера в system preferences... Правда сам гружу нормальный линукс сервер через vmware для "чистоты экспериментов"))
Записан
Dared
Начинающий
**
Офлайн

Сообщений: 99



E-mail
« Ответ #3 : 17 Октября 2007, 08:34 »

Обновить не удавалось, но инсталировать возможно
Можно даже "примотать" кнопки запуска и отключения сервера в system preferences... Правда сам гружу нормальный линукс сервер через vmware для "чистоты экспериментов"))
Упс  сори замотался, необходимо обновить Строит глазки
если честно я не могу понять какая версия Apach встроена в систему.
На Win такой сервер не является встроенным и настраивается не так сложно как и PHP. Тут же несколько другая логика, запутался совсем  Строит глазки
Записан

Macbook Core Duo 1.83  10.5 Leopard
Apple iMac 20" Core 2 Duo 2.4  10.5 Leopard
iPod Nano 8Gb
iPod Classic 160Gb
Lord
Deep Friend
Заслуженный участник
*****
Офлайн

Сообщений: 1035



WWW E-mail
« Ответ #4 : 17 Октября 2007, 11:35 »

Может это поможет, чтоб не гадать:
http://www.apachefriends.org/en/xampp-macosx.html
и еще
http://www.magicpubs.com/mac/webmaster.html
« Последнее редактирование: 17 Октября 2007, 11:37 от Lord » Записан

iMac Intel C2D 2.4 20" (10.7.4), iPhone 4S 16Gb v7.0.2.
Dared
Начинающий
**
Офлайн

Сообщений: 99



E-mail
« Ответ #5 : 21 Октября 2007, 22:07 »

Может это поможет, чтоб не гадать:
http://www.apachefriends.org/en/xampp-macosx.html
и еще
http://www.magicpubs.com/mac/webmaster.html
как вариант xampp наверно лучше всего ... насколько я понимаю он затирает(обновляет) старый сервер?
Записан

Macbook Core Duo 1.83  10.5 Leopard
Apple iMac 20" Core 2 Duo 2.4  10.5 Leopard
iPod Nano 8Gb
iPod Classic 160Gb
voromax
Начинающий
**
Офлайн

Сообщений: 18



« Ответ #6 : 22 Октября 2007, 13:24 »

встроенный апач лучше не трогать, поскольку любые обновления apple и до свидания настройки. xampp как и все другие проекты строит свой сервер рядом и никак не связан со встроенным сервером.

сам долгое время рабтал с mamp, ничего плохого про него сказать не могу.
Записан
Dared
Начинающий
**
Офлайн

Сообщений: 99



E-mail
« Ответ #7 : 22 Октября 2007, 16:28 »

встроенный апач лучше не трогать, поскольку любые обновления apple и до свидания настройки. xampp как и все другие проекты строит свой сервер рядом и никак не связан со встроенным сервером.

сам долгое время рабтал с mamp, ничего плохого про него сказать не могу.
жестокий подход... Строит глазки  спасиб за совет..поставлю xampp
Записан

Macbook Core Duo 1.83  10.5 Leopard
Apple iMac 20" Core 2 Duo 2.4  10.5 Leopard
iPod Nano 8Gb
iPod Classic 160Gb
Dared
Начинающий
**
Офлайн

Сообщений: 99



E-mail
« Ответ #8 : 26 Октября 2007, 08:16 »

кто нить ZendCore пробовал ставить? на Win вполне себе так работает...
Записан

Macbook Core Duo 1.83  10.5 Leopard
Apple iMac 20" Core 2 Duo 2.4  10.5 Leopard
iPod Nano 8Gb
iPod Classic 160Gb
Bonzo
Постоянный посетитель
****
Офлайн

Сообщений: 343



E-mail
« Ответ #9 : 26 Октября 2007, 09:51 »

кто нить ZendCore пробовал ставить? на Win вполне себе так работает...
Когда-то давно ставил на OS X Server 10.4.7. работает Улыбающийся
Записан

Land Rover team Russia. Go Beyond!
Страниц: [1] | Вверх Печать 
DeepApple.Com  |  Deep Support  |  Помощь начинающим  |  Тема: Apach 2.2.6 + php 5.2.4 « предыдущая тема следующая тема »
Перейти в:  


Войти

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines