Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?
Начало | Помощь | Поиск | Войти | Регистрация
DeepApple.Com  |  Deep Support  |  Помощь начинающим  |  Тема: С леопарда на тигра 0 Пользователей и 1 Гость смотрят эту тему. « предыдущая тема следующая тема »
Страниц: [1] | Вниз Печать
Автор Тема: С леопарда на тигра  (Прочитано 3664 раз)
ap__
Начинающий
**
Офлайн

Сообщений: 14



« : 15 Октября 2007, 13:56 »

Добрый вечер. Возникла такая проблема...
у меня макмини с установленной системой Леопард 10,5 (бета), но есть нужда вернуть тигра, однако в начале установки этой системы с диска мой компутер пишет, что версия ОС у меня очень новая .. и якобы старая мне и не нужна совсем.

как быть? надеюсь на помощь.

(устройство - macmini)

P.S.: форматирование особо и не помогает - диск очистил, а сообщение (что я написал выше) всё равно выскакивает и не дает продолжить установку \
« Последнее редактирование: 15 Октября 2007, 13:57 от ap__ » Записан
Lord
Deep Friend
Заслуженный участник
*****
Офлайн

Сообщений: 1035



WWW E-mail
« Ответ #1 : 15 Октября 2007, 15:22 »

Т.е. сейчас на Маке, диск пустой, и Мак загружается только с системного DVD?
И при установке, система 10.4 говорит, что у Вас уже стоит система 10.5? Так?
Если это так, то это какое то чудо.

Форматировали как? Если "быстро", то попробуйте полное форматирование под ноль.
« Последнее редактирование: 15 Октября 2007, 15:25 от Lord » Записан

iMac Intel C2D 2.4 20" (10.7.4), iPhone 4S 16Gb v7.0.2.
ap__
Начинающий
**
Офлайн

Сообщений: 14



« Ответ #2 : 15 Октября 2007, 15:31 »

Т.е. сейчас на Маке, диск пустой, и Мак загружается только с системного DVD?
И при установке, система 10.4 говорит, что у Вас уже стоит система 10.5? Так?
Если это так, то это какое то чудо.

Форматировали как? Если "быстро", то попробуйте полное форматирование под ноль.

сейчас этот вариант и пробую - 3х часовой, надеюсь всё пройдет хорошо.
Записан
ap__
Начинающий
**
Офлайн

Сообщений: 14



« Ответ #3 : 16 Октября 2007, 00:06 »

простите за дезинформацию. ошибка вылетает такая:

 in order to upgrade to mac os x v10.4, you must have Mac OS X V 10.3 or later already install on your computer

т.е. как я полагаю, надо поставить версию 10.3?..

\\

легко сказать "поставить" - а вот как вытащить диск установочный с лео - понятия не имею
« Последнее редактирование: 16 Октября 2007, 00:25 от ap__ » Записан
Cheslav
Начинающий
**
Офлайн

Сообщений: 64



E-mail
« Ответ #4 : 16 Октября 2007, 01:02 »

Имеется в виду, что для установки Леопарда нужна версия не ниже, чем 10.3 (то есть 10.4 тоже катит). Где-нибудь рядом с щелью дисковода должна быть маленькая дырка,  надо сунуть туда разогнутую скрепку или что-то вроде этого, и нажать. Диск выйдет.
Записан
ap__
Начинающий
**
Офлайн

Сообщений: 14



« Ответ #5 : 16 Октября 2007, 01:20 »

Имеется в виду, что для установки Леопарда нужна версия не ниже, чем 10.3 (то есть 10.4 тоже катит). Где-нибудь рядом с щелью дисковода должна быть маленькая дырка,  надо сунуть туда разогнутую скрепку или что-то вроде этого, и нажать. Диск выйдет.

щели нет Улыбающийся но сделал иначе - диск извлек при помощи нажатой левой клавиши мыши при загрузке. теперь ставлю более старую версию системы. пока успешно.
Записан
robot
Гость
« Ответ #6 : 16 Октября 2007, 10:00 »

Видимо речь идет о минике на g4. Там в комплекте шла система 10.3 и, так называем, tiger upgrade dvd. Смысл в том, что сначала надо ставить 10.3, а затем запускать апгрейд до 10.4.
Форматить под ноль ничего не надо, просто дисковой утилитой сделать быстрое форматирование.
Записан
ap__
Начинающий
**
Офлайн

Сообщений: 14



« Ответ #7 : 16 Октября 2007, 14:25 »

я поставил какую-то очень старую (с диска) , а потом проапгрейтил ее до тигра, теперь всё отлично. спасибо всем!
Записан
Страниц: [1] | Вверх Печать 
DeepApple.Com  |  Deep Support  |  Помощь начинающим  |  Тема: С леопарда на тигра « предыдущая тема следующая тема »
Перейти в:  


Войти

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines