Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?
Начало | Помощь | Поиск | Войти | Регистрация
DeepApple.Com  |  Deep Форум  |  ЧаВо (вопросы и ответы)  |  Тема: Xcode6 хочет 10.12, а макбук не может) 0 Пользователей и 1 Гость смотрят эту тему. « предыдущая тема следующая тема »
Страниц: [1] | Вниз Печать
Автор Тема: Xcode6 хочет 10.12, а макбук не может)  (Прочитано 343 раз)
Nero
Начинающий
**
Офлайн

Сообщений: 3


E-mail
« : 04 Сентября 2017, 22:36 »

Добрый вечер, уважаемые маководы(или как правильно?). От сегодня я тоже стал владельцем ноутбука от Эпл(телефонами и планшетом от них давно пользуюсь). Вопросов просто дофигища.

Теперь проблема:
Macbook 2.0 Core 2 Dou, 3Gb RAM, 500 HDD. По серийнику выдаёт early 2009. Беленький такой.
Взял я его, так как хочу начать кодить на SWIFT. Макбук купил у человека, который туда Винду 10 упаковал. Я её снёс и поставил ОС Х 10.6.8. При попытке поставить браузер Оперу сказало, что надо минимум 10.9 - на что я плюнул и сказал, что могу и Сафари юзать. А вот когда ввёл в аппсторе xcode6 - написало, что хочет Ось 10.12. Инфа по 10.12 говорит, что Сиерра не становится на мой бук. Хочел поставить хотя бы 10.11 Но так и не смог - сложно, запорол инсталлер флешки и Ось не поставилась.
Теперь у меня вопрос - что мне делать? Есть какая-то возможность поставить всё, что мне надо для девелопмента на свифт? Или как-то упаковать 10.12 на бук?
Записан
vidya
Deep Admin
Начинающий
*****
Офлайн

Сообщений: 61


« Ответ #1 : 04 Сентября 2017, 23:19 »

Добрый вечер, уважаемые маководы(или как правильно?). От сегодня я тоже стал владельцем ноутбука от Эпл(телефонами и планшетом от них давно пользуюсь). Вопросов просто дофигища.

Теперь проблема:
Macbook 2.0 Core 2 Dou, 3Gb RAM, 500 HDD. По серийнику выдаёт early 2009. Беленький такой.
Взял я его, так как хочу начать кодить на SWIFT. Макбук купил у человека, который туда Винду 10 упаковал. Я её снёс и поставил ОС Х 10.6.8. При попытке поставить браузер Оперу сказало, что надо минимум 10.9 - на что я плюнул и сказал, что могу и Сафари юзать. А вот когда ввёл в аппсторе xcode6 - написало, что хочет Ось 10.12. Инфа по 10.12 говорит, что Сиерра не становится на мой бук. Хочел поставить хотя бы 10.11 Но так и не смог - сложно, запорол инсталлер флешки и Ось не поставилась.
Теперь у меня вопрос - что мне делать? Есть какая-то возможность поставить всё, что мне надо для девелопмента на свифт? Или как-то упаковать 10.12 на бук?
10.11 последнее, что можно поставить
« Последнее редактирование: 04 Сентября 2017, 23:30 от vidya » Записан
Nero
Начинающий
**
Офлайн

Сообщений: 3


E-mail
« Ответ #2 : 04 Сентября 2017, 23:42 »

ок, а можно что-то с икскодом сделать?
Записан
vidya
Deep Admin
Начинающий
*****
Офлайн

Сообщений: 61


« Ответ #3 : 05 Сентября 2017, 00:31 »

ок, а можно что-то с икскодом сделать?
последний xcode 8.3.3, на 10.11 можно поставить xcode 8.2.1
Записан
Nero
Начинающий
**
Офлайн

Сообщений: 3


E-mail
« Ответ #4 : 05 Сентября 2017, 13:32 »

Спасибо, поставил 8.2.1 - вроде нормальный полёт)
Записан
Страниц: [1] | Вверх Печать 
DeepApple.Com  |  Deep Форум  |  ЧаВо (вопросы и ответы)  |  Тема: Xcode6 хочет 10.12, а макбук не может) « предыдущая тема следующая тема »
Перейти в:  


Войти

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines